Awell - Intermittent Infrastructure Failures – Incident details

Intermittent Infrastructure Failures

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Production - US

Partial outage from 8:06 PM to 10:29 PM

[US] Awell Operate

Partial outage from 8:06 PM to 10:29 PM

Updates
  • Resolved
    Resolved

    We experienced infrastructure issues impacting Awell Hosted Pages and initiating care flows via our API. Core orchestration remained operational, but some users experienced degraded performance. Starting care flows through incoming webhooks and bulk uploads were not impacted. The issue is resolved.

  • Identified
    Identified

    Intermittent Redis restarts caused unreliable calls from Awell Hosted Pages and other non-core services.