Awell - Disk space issue in the application database – Incident details

Disk space issue in the application database

Resolved
Partial outage
Started 2 months agoLasted about 6 hours

Affected

Production - EU

Partial outage from 3:08 AM to 9:15 AM

[EU] Awell Operate

Partial outage from 3:08 AM to 9:15 AM

[EU] Awell Design

Partial outage from 3:08 AM to 9:15 AM

[EU] Awell Manage

Partial outage from 3:08 AM to 9:15 AM

[EU] Mirth

Partial outage from 3:08 AM to 9:15 AM

Updates
  • Resolved
    UTC
    Resolved

    The database cluster has been restored to a fully functional state. We are now investigating the impact on care flows and will reach out to our users to give them more details.

  • Investigating
    UTC
    Investigating

    One of the servers in the database cluster reported running out of disk space. This issue resolved itself within 15 minutes, but the server was left in a degraded state and refused to perform some of its tasks.